Aller au contenu


Photo

Cablage Duraspark Ii


  • Please log in to reply
14 replies to this topic

#1 damien-mach1

damien-mach1

    Mach One Restorator Junior

  • Membres
  • PipPipPipPipPip
  • 1109 Messages :
  • Gender:Male
  • Location:La Rochelle
  • Interests:Les vieux engins, le paté, la bidoche, le pinard, le fromage qui pue, un ours, le chat...
  • Mustang:Mach 1 69 code H

Posté 22 April 2013 - 10:09 AM

Bonjour,

J'ai 2 schémas de câblage différents pour faire la conversion.

D'après vous, lequel est le bon?

Merci d'avance.

Damien.

Fichier joint  DURASPARK II Conversion_1.jpg   66.39 Ko   0 Nombre de téléchargements 
Fichier joint  durasparkfinal.jpg   42.94 Ko   0 Nombre de téléchargements 
  • 0
Nothing runs like a Mustang
Mach1 69 code H

#2 MachIntoche

MachIntoche

    NOS Rider

  • Membres
  • PipPipPipPip
  • 465 Messages :
  • Gender:Male
  • Mustang:Boss 521, 1970

Posté 22 April 2013 - 10:13 AM

alors là...

ca revient presque au même... je pige pas là!

Ce message a été modifié par MachIntoche - 22 April 2013 - 10:15 AM.

  • 0

#3 FomocoJL

FomocoJL

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 1837 Messages :
  • Gender:Male
  • Location:Var
  • Interests:V8 !!
  • Mustang:conv66GT ; sportsroof71 351C ; Cougar70 XR7 428CJ ; Ford Maverick 69 ; Ford Econoline 84 351W

Posté 22 April 2013 - 06:32 PM

le câblage du haut est destiné à une bobine Duraspark d'origine , alimenté en 6/8 Volts par le fil ballast.
Le câblage du bas est destiné aux bobines haute performance qui doivent être alimentés en 12V donc ils suppriment le fil ballast ( :mrgreen: c'est marqué sur le schéma ... )
  • 0
Image IPB

No nitrous oxyde, No Hair dryer, just a Cleveland

#4 damien-mach1

damien-mach1

    Mach One Restorator Junior

  • Membres
  • PipPipPipPipPip
  • 1109 Messages :
  • Gender:Male
  • Location:La Rochelle
  • Interests:Les vieux engins, le paté, la bidoche, le pinard, le fromage qui pue, un ours, le chat...
  • Mustang:Mach 1 69 code H

Posté 22 April 2013 - 07:26 PM

le câblage du haut est destiné à une bobine Duraspark d'origine , alimenté en 6/8 Volts par le fil ballast.
Le câblage du bas est destiné aux bobines haute performance qui doivent être alimentés en 12V donc ils suppriment le fil ballast ( :mrgreen: c'est marqué sur le schéma ... )


Heu! Merci JL!

Ce "petit" détail m'avais échappé. :mrgreen:
  • 0
Nothing runs like a Mustang
Mach1 69 code H

#5 damien-mach1

damien-mach1

    Mach One Restorator Junior

  • Membres
  • PipPipPipPipPip
  • 1109 Messages :
  • Gender:Male
  • Location:La Rochelle
  • Interests:Les vieux engins, le paté, la bidoche, le pinard, le fromage qui pue, un ours, le chat...
  • Mustang:Mach 1 69 code H

Posté 19 July 2021 - 09:17 AM

Bonjour a tous,

J’ai remplacé mon allumeur par un duraspark neuf avec une bobine neuve et un boitier duraspark neuf. (suite à un incendie dans le compartiment moteur)

L’allumeur : https://performanced...k-distributors/

La bobine : https://performanced.../inferno-coils/

 

La voiture a toujours très bien fonctionné avec l’ancien système, câblé comme sur le premier schéma.

Suite au montage des nouveaux éléments, j’ai tenté de câbler comme sur le deuxième (sans ballast) car la bobine est je pense une bobine perfo 12v.

Résultat : de la fumée est sortie du tableau de bord et la bobine est devenue très chaude.

A partir de là j’ai tout contrôlé et j’ai trouvé des trucs que je ne comprends pas.

 

En câblant comme sur le premier schéma, le fil rose devient chaud mais pas bouillant non plus. J’ai 5 volts à la bobine.

En câblant comme sur le deuxieme, les 4’’ de fil rose après contact (entre le shunt et le neiman) deviennent bouillant et finissent par fumer en un rien de temps. J’ai 10 volts à la bobine. (qui chauffe elle aussi)

 

Il y a deux bornes sur la bobine. Le + et un fil vert qui provient du boitier duraspark. Si je débranche le fil vert, j’ai 12 volts au plot +. Quand je rebranche, la tension chute à 5 ou 10V suivant le cablage 1 ou 2.

 

Plusieurs questions :

  • Pourquoi la tension chute quand les deux plots de la bobine sont branchés ?
  • Pourquoi le fil rose fume ?

 

J’ai un doute sur la facon d’avoir schunté le fil rose. C’est fait avec un bidule à sertir de ce genre : https://www.amazon.f...t/dp/B08F4NWRMG

Implanté comme sur le schéma, à 4’’ après neiman. Ce fil rose est peut être à moitié sectionné la dedans…

Est-ce que ca pourrait provoquer cette tension faible et cette surchauffe ?

 

Merci pour vos lumières.


  • 0
Nothing runs like a Mustang
Mach1 69 code H

#6 Jack Daniels 64

Jack Daniels 64

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 1812 Messages :
  • Location:GAN (64)
  • Interests:La bonne bouffe, 1 Jack Daniels, les sports mécaniques, 1 Jack Daniels, l'amour avec ma femme, 1 Jack Daniels, membre club custom, 1 Jack Daniels, membre club 4x4, 1 Jack Daniels, mes potes bikers et 1 seau de Jack Daniels
  • Mustang:Mach 1 de 1972, équipée du Bigblock 429

Posté 19 July 2021 - 01:28 PM

Je ne sais pas si ça peut t'aider, mais lorsque j'ai monté mon allumeur et ma bobine (Pertronix) j'avais purement et simplement supprimé le fil résistif (fil rose) et remplacé par un conducteur normal..... jamais eu de problème.

Après, j'ai une confiance très relative dans ces connecteurs de dérivation comme tu as utilisé, je préfère dénuder et faire une épissure complétée par un peu de soudure étain.


  • 0

Un Jack Daniels, une Mustang = 2 bonnes raisons d'aimer la vie

  mazout11.gif  Member of 71-73 Stanger Group


#7 Phil

Phil

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 3354 Messages :
  • Location:France Hérault (033,34)
  • Interests:Voitures anciennes, surtout Américaines mais pas seulement Mustang
  • Mustang:Cab 1966 - Mach 1 1973

Posté 19 July 2021 - 08:10 PM

la bobine est je pense une bobine perfo 12v.

Une bobine 12V, on peut la brancher en direct et ad vitam aeternam dans un circuit 12V sans qu'elle chauffe excessivement.

 

Plusieurs pistes

- ce n'est pas une bobine 12V. SI tu l'as branchée comme une 12V, fait plein d'essais et qu'elle a chauffé, l'isolant à l'intérieur peut avoir grillé, la mettant en court-circuit et la faisant chauffer encore plus --> poubelle.

- l'alternateur (et donc la batterie) donne davantage que 12V, peut-être à cause d'un régulateur défaillant. A contrôler au multimètre : si à 3000 tours la tension aux bornes de la batterie est supérieure à 14,5V c'est gagné (avec un régulateur HS ça peut monter à 20V, de quoi griller toutes les bobines que tu y mettras)

- la bobine neuve est HS en sortie de boîte, ça arrive. ça peut même être un retour client qu'on remet dans une boîte neuve pour faire joli...


  • 0
Cab '66 289-2V - Mach 1 '73 351-4V
"If it ain't broke, don't fix it - if it ain't work, chrome it"

#8 damien-mach1

damien-mach1

    Mach One Restorator Junior

  • Membres
  • PipPipPipPipPip
  • 1109 Messages :
  • Gender:Male
  • Location:La Rochelle
  • Interests:Les vieux engins, le paté, la bidoche, le pinard, le fromage qui pue, un ours, le chat...
  • Mustang:Mach 1 69 code H

Posté 20 July 2021 - 06:47 AM

Je ne sais pas si ça peut t'aider, mais lorsque j'ai monté mon allumeur et ma bobine (Pertronix) j'avais purement et simplement supprimé le fil résistif (fil rose) et remplacé par un conducteur normal..... jamais eu de problème.

Après, j'ai une confiance très relative dans ces connecteurs de dérivation comme tu as utilisé, je préfère dénuder et faire une épissure complétée par un peu de soudure étain.

Oui, moi non plus, je ne suis pas vraiment fan de ce genre de connexion.

Le soucis, c'est que le fil rose ne se coupe pas, ne se dénude pas... (j'ai appris ça après coup)
Comment as-tu fais ta connexion au niveau du connecteur derrière le neiman?


Ce message a été modifié par damien-mach1 - 20 July 2021 - 06:54 AM.

  • 0
Nothing runs like a Mustang
Mach1 69 code H

#9 damien-mach1

damien-mach1

    Mach One Restorator Junior

  • Membres
  • PipPipPipPipPip
  • 1109 Messages :
  • Gender:Male
  • Location:La Rochelle
  • Interests:Les vieux engins, le paté, la bidoche, le pinard, le fromage qui pue, un ours, le chat...
  • Mustang:Mach 1 69 code H

Posté 20 July 2021 - 06:50 AM

Une bobine 12V, on peut la brancher en direct et ad vitam aeternam dans un circuit 12V sans qu'elle chauffe excessivement.

 

Plusieurs pistes

- ce n'est pas une bobine 12V. SI tu l'as branchée comme une 12V, fait plein d'essais et qu'elle a chauffé, l'isolant à l'intérieur peut avoir grillé, la mettant en court-circuit et la faisant chauffer encore plus --> poubelle.

- l'alternateur (et donc la batterie) donne davantage que 12V, peut-être à cause d'un régulateur défaillant. A contrôler au multimètre : si à 3000 tours la tension aux bornes de la batterie est supérieure à 14,5V c'est gagné (avec un régulateur HS ça peut monter à 20V, de quoi griller toutes les bobines que tu y mettras)

- la bobine neuve est HS en sortie de boîte, ça arrive. ça peut même être un retour client qu'on remet dans une boîte neuve pour faire joli...

Effectivement, il y a un doute sur la tension de service de la bobine.

En la branchant suivant le premier schéma, elle ne chauffe pas, mais la tension à la borne + est très faible.

J'ai testé avec l'ancienne bobine et le constat est le même avec un peu moins de chute de tension.

Tous ces tests ont été effectués sans avoir démarré le moteur. Je voudrais régler ca avant de le faire.


Ce message a été modifié par damien-mach1 - 20 July 2021 - 02:43 PM.

  • 0
Nothing runs like a Mustang
Mach1 69 code H

#10 thor_eyerdhal

thor_eyerdhal

    Trabant killer

  • Modérateurs
  • PipPipPipPipPip
  • 9694 Messages :
  • Gender:Male
  • Location:Vichy (03)
  • Interests:Aquariophilie, jeux vidéo, moto, voiture, mécanique, tir gros calibre.
  • Mustang:Fastback 68, Bullit, 302, AFR 165 , T5z

Posté 20 July 2021 - 10:09 PM

Si c’est une bobine haute performance sa résistance doit etre de 1,5 0hm, voir moins de 1 pour certaines.

Ca peut faire plus de 10A qui passent dedans, donc pas étonnant que ca chauffe, ces bobines ne sont pas faites pour rester

alimentées en permanence car utilisées la plupart du temps dans des systèmes CDI qui laissent la bobine au repos la

plupart du temps.

 

Avec quelle résistance minimum de bobine peut fonctionner le module Duraspark II sans cramer…?

Commence par mesurer la résistance de ta bobine et vérifies le point ci dessus.


  • 0
Je suis infesté aussi !!! Image IPB



http://www.turbo.fr/...i-ford-mustang/

Vidéos, principalement axées sur la sonorité :
http://www.youtube.c...pe=videos&uni=3

#11 damien-mach1

damien-mach1

    Mach One Restorator Junior

  • Membres
  • PipPipPipPipPip
  • 1109 Messages :
  • Gender:Male
  • Location:La Rochelle
  • Interests:Les vieux engins, le paté, la bidoche, le pinard, le fromage qui pue, un ours, le chat...
  • Mustang:Mach 1 69 code H

Posté 21 July 2021 - 08:22 AM

Je vais vérifier ca dès que possible.

J'ai posé la question au fournisseur pour avoir les caractéristiques de la bobine.

En attendant, j'ai trouvé quelques réponses sur ce forum : https://www.jalopyjo...spark-2.549073/

 

Je suis nul en anglais, mais d'après ce que je comprend, un montage duraspark 2 d'origine nécessite une bobine entre 1 et 1.5ohm alimentée via un ballast entre 1 et 1.5ohm.


  • 0
Nothing runs like a Mustang
Mach1 69 code H

#12 damien-mach1

damien-mach1

    Mach One Restorator Junior

  • Membres
  • PipPipPipPipPip
  • 1109 Messages :
  • Gender:Male
  • Location:La Rochelle
  • Interests:Les vieux engins, le paté, la bidoche, le pinard, le fromage qui pue, un ours, le chat...
  • Mustang:Mach 1 69 code H

Posté 21 July 2021 - 08:35 AM

En théorie une bobine de ce type devrait convenir si on fait un montage sans ballast , non ???

 

https://www.auto-rev...ge-bosch-bleue/

 

Si je comprend bien tout ce que je lis sur les allumages d'autos classiques, la résistance totale du primaire de la bobine doit être de 3ohms.

Soit une bobine 3ohm sans ballast.

Soit une bobine 1.5ohm avec un ballast de 1.5ohm.


Ce message a été modifié par damien-mach1 - 21 July 2021 - 08:52 AM.

  • 0
Nothing runs like a Mustang
Mach1 69 code H

#13 thor_eyerdhal

thor_eyerdhal

    Trabant killer

  • Modérateurs
  • PipPipPipPipPip
  • 9694 Messages :
  • Gender:Male
  • Location:Vichy (03)
  • Interests:Aquariophilie, jeux vidéo, moto, voiture, mécanique, tir gros calibre.
  • Mustang:Fastback 68, Bullit, 302, AFR 165 , T5z

Posté 22 July 2021 - 02:48 PM

Voilà..

maintenant est ce les mêmes valeurs avec un duraspark 1 ou 2??

si oui ta bobine présente peut etre une résistance trop faible et tu risques de cramer le module Electronique.


  • 0
Je suis infesté aussi !!! Image IPB



http://www.turbo.fr/...i-ford-mustang/

Vidéos, principalement axées sur la sonorité :
http://www.youtube.c...pe=videos&uni=3

#14 ClubSport

ClubSport

    ProRacer

  • Membres
  • PipPipPip
  • 196 Messages :
  • Location:France Marne Haute (033,52)
  • Mustang:SR69 / HT66

Posté 10 August 2021 - 03:14 PM

Salut tout le monde !

Les problèmes de tension sont plus pour le module électronique ou les rupteurs c'est pourquoi il faut bien comprendre ce que le module peut accepter : c'est la meme histoire avec le mallory unilite ou le pertronix  ignitor 1 (et peut etre 2 ...)

Ensuite il faut voir la resistance de la bobine:

1-si le module peut fonctionner avec une bobine a faible resistance dans ce cas la il faut virer le fil rose ou la resistance ballast qui alimente la bobine et dans ce cas si la bobine fait plus de 1.5-2 Ohms : l'allumage ne sera pas optimise

2-Si ce n'est pas le cas et que le module demande une bobine haute resistance (1.5 et + ohms) et que la bobine est une faible resistance : il faut garder le fil rose et/ou la resistance ballast ou mettre une bobine haute resistance.

Le fil rose est resistif et limite la tension a la bobine sur un montage d'origine - la resistance ballast est utile quand on a plus le fil resistif qui quand il vieillit sa resistance augmente et beaucoup le bypass.


  • 0
SportsRoof 69 - Top Loader - 351W - White with Shelby Stripes
Train Avant TCP - DA TCP - Freins Av Wilwood 309 x 32 - Ar Brembo 309 x 28

#15 ClubSport

ClubSport

    ProRacer

  • Membres
  • PipPipPip
  • 196 Messages :
  • Location:France Marne Haute (033,52)
  • Mustang:SR69 / HT66

Posté 10 August 2021 - 03:18 PM

D'ailleurs sur le schema SteveMustang du bas : l'allimentation est en 12V sur la bobine et le module.

Connait pas le Duraspark mais vu le schema du bas tout doit etre en 12V


  • 0
SportsRoof 69 - Top Loader - 351W - White with Shelby Stripes
Train Avant TCP - DA TCP - Freins Av Wilwood 309 x 32 - Ar Brembo 309 x 28




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)