Aller au contenu


Photo
- - - - -

Avance À Dépression Cafouillarde


24 replies to this topic

#1 Phil

Phil

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 3304 Messages :
  • Location:France Hérault (033,34)
  • Interests:Voitures anciennes, surtout Américaines mais pas seulement Mustang
  • Mustang:Cab 1966 - Mach 1 1973

Posté 19 January 2020 - 05:38 PM

Hello :)

 

Au printemps dernier, je me rends compte que la capsule d'avance à dépression (d'origine) a rendu l'âme, membrane déchirée. Pourtant la voiture fonctionnait bien. Tout est serti, membrane seule non disponible, il faut remplacer la capsule.

 

Je la remplace par une Standard (VC31) de chez Rockauto, je règle l'avance à l'oreille, et là c'est pas terrible : entre autres une surconsommation (17l/100 sur autoroute, bien au-dessus de d'habitude) sur le trajet des vacances cet été.

Comme j'étais en voyage, pas de lampe strobo : je re-règle l'avance en statique sur 10 degrés, le moteur tourne rond avec la capsule débranchée. Quand on la branche ça fonctionne sur le ralenti et en charge, mais très mal en charge partielle (papillon juste ouvert), en fait exactement quand cette capsule est censée être utile. Je termine donc le voyage avec la capsule débranchée (et le tuyau bouché).

De retour, pensant être tombé sur un exemplaire foireux, j'en rachète une en gamme "pro" (VC31T), le problème est exactement le même.

Après quelques avanies cet automne (pastille de dessablage explosée, ouverture du moteur etc), je me repenche sur la question. A la lampe strobo, je m'aperçois que l'ouverture partielle du papillon (et donc en théorie la mise en action de la capsule) provoque une défaillance de l'allumage : disparition quasi totale des éclairs de la lampe et gros cafouillage moteur. Problème qui disparaît (beaux flashes réguliers) au ralenti comme en charge plus importante (papillon plus ouvert).

 

Est-ce un problème connu, et à quoi peut-il être dû ? J'ai pensé à un plateau de rupteurs mal aligné, à un défaut de masse, mais tout semble en bon état.

 

Moteur 289, allumeur d'origine à rupteurs, tout (bougies, rupteur, condensateur, tête, doigt, faisceau) neuf ou récent, écartement des rupteurs et des électrodes de bougies correct.

La réponse "vire tout ça et mets un Pertronix" ne me satisfait pas : d'origine, ces moteurs pouvaient être utilsés en daily sur des centaines de milliers de miles avec un allumage à rupteurs (en changeant régulièrement les pièces bien sûr), je ne fais pas de compétition mais uniquement des balades pépère avec une accélération en ligne droite de temps en temps, je ne vois pas pourquoi je passerais du côté obscur :P .


  • 0
Cab '66 289-2V - Mach 1 '73 351-4V
"If it ain't broke, don't fix it - if it ain't work, chrome it"

#2 ClubSport

ClubSport

    ProRacer

  • Membres
  • PipPipPip
  • 170 Messages :
  • Location:France Marne Haute (033,52)
  • Mustang:SR69 / HT66

Posté 19 January 2020 - 07:38 PM

La capsule est-elle branchée sur la bonne depression ?

Normalement elle ne donne de l'avance que quand le moteur est en faible charge (en mode croisière) pour abaisser la consommation.


  • 0
SportsRoof 69 - Top Loader - 351W - White with Shelby Stripes
Train Avant TCP - DA TCP - Freins Av Wilwood 309 x 32 - Ar Brembo 309 x 28

#3 ClubSport

ClubSport

    ProRacer

  • Membres
  • PipPipPip
  • 170 Messages :
  • Location:France Marne Haute (033,52)
  • Mustang:SR69 / HT66

Posté 19 January 2020 - 07:51 PM

La bobine est peut être aussi fatiguée si elle est d'origine - il faut aussi verifier que la bobine a bien 9 Volt quand le contact est mis.

Il faut aussi être sur de l'avance de base au ralenti


Ce message a été modifié par ClubSport - 19 January 2020 - 07:54 PM.

  • 0
SportsRoof 69 - Top Loader - 351W - White with Shelby Stripes
Train Avant TCP - DA TCP - Freins Av Wilwood 309 x 32 - Ar Brembo 309 x 28

#4 Phil

Phil

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 3304 Messages :
  • Location:France Hérault (033,34)
  • Interests:Voitures anciennes, surtout Américaines mais pas seulement Mustang
  • Mustang:Cab 1966 - Mach 1 1973

Posté 19 January 2020 - 08:46 PM

La capsule est-elle branchée sur la bonne depression ?

Le carbu (Autolite 2100 d'origine, avec les bons numéros sur sa plaquette en laiton), n'a qu'une prise de dépression (ported), pas de risque d'erreur.

Il vient d'être démonté totalement et passé au bac à ultrasons avec pose d'un kit de joints neufs.

 

La bobine est peut être aussi fatiguée si elle est d'origine - il faut aussi verifier que la bobine a bien 9 Volt quand le contact est mis.

La bobine est loin d'être neuve : sans en être certain, je ne me rappelle pas l'avoir jamais changée. Mais une bobine fatiguée donne des signes de faiblesse à haut régime. Ici, l'allumage est régulier (flashes réguliers de la lampe strobo) à tous les régimes, sauf clairement à faible charge.

Son circuit d'alimentation (avec la résistance ballast) est d'origine, jamais bricolé. Je vérifierai s'il y a bien 9V contact mis (et rupteur fermé ;) ).

 

Il faut aussi être sur de l'avance de base au ralenti

La qualité (régime, régularité) du ralenti augmente avec l'avance, avec un optimum (à l'oreille) vers 20 degrés d'avance. Je l'ai réglée à 12 degrés, elle augmente avec le régime (avance centrifuge) jusqu'à 35 degrés environ.


  • 0
Cab '66 289-2V - Mach 1 '73 351-4V
"If it ain't broke, don't fix it - if it ain't work, chrome it"

#5 Mustang29

Mustang29

    ProRacer

  • Membres
  • PipPipPip
  • 245 Messages :
  • Gender:Male
  • Location:Seine et Marne
  • Mustang:Coupé 1966 GT Export

Posté 31 January 2020 - 04:25 PM

Pour suivre


  • 0

Coupé GT 1966 Export

 

refurbplanet.fr


#6 thor_eyerdhal

thor_eyerdhal

    Trabant killer

  • Modérateurs
  • PipPipPipPipPip
  • 9521 Messages :
  • Gender:Male
  • Location:Maisons Alfort (94)
  • Interests:Aquariophilie, jeux vidéo, moto, voiture, mécanique, tir gros calibre.
  • Mustang:Fastback 68, Bullit, 289, AFR 165 , T5z

Posté 03 February 2020 - 09:03 AM

As tu réussi à mesurer l'avance totale avec la capsule branchée à plusieurs régimes ou est ce carrément impossible?


  • 0
Je suis infesté aussi !!! Image IPB



http://www.turbo.fr/...i-ford-mustang/

Vidéos, principalement axées sur la sonorité :
http://www.youtube.c...pe=videos&uni=3

#7 s.michel

s.michel

    NOS Rider

  • Membres
  • PipPipPipPip
  • 342 Messages :
  • Location:METZ - FRANCE
  • Interests:MOTOS - QUAD -MUSTANG 351 GT CABRIO DE 69
  • Mustang:351 GT DE 69 CABRIO

Posté 05 February 2020 - 05:18 PM

Au ralenti avec 12 degrés d'avance à l'allumage y a-t-il de la dépression dans le tuyau allant à l'allumeur?
  • 0

#8 Mustang29

Mustang29

    ProRacer

  • Membres
  • PipPipPip
  • 245 Messages :
  • Gender:Male
  • Location:Seine et Marne
  • Mustang:Coupé 1966 GT Export

Posté 06 February 2020 - 03:12 PM

La capsule a dépression se règle avec une clé 6 pans apparemment. J'ai le même soucis que toi et ma capsule est neuve aussi. Peut être faut il la serrer ou desserer davantage ?

Ce message a été modifié par Mustang29 - 06 February 2020 - 03:20 PM.

  • 0

Coupé GT 1966 Export

 

refurbplanet.fr


#9 Phil

Phil

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 3304 Messages :
  • Location:France Hérault (033,34)
  • Interests:Voitures anciennes, surtout Américaines mais pas seulement Mustang
  • Mustang:Cab 1966 - Mach 1 1973

Posté 07 February 2020 - 06:15 AM

As tu réussi à mesurer l'avance totale avec la capsule branchée à plusieurs régimes ou est ce carrément impossible?

J'ai seulement mesuré avec capsule débranchée.

Capsule branchée, je vais essayer la semaine prochaine (où je me penche dans le compartiment moteur quelques jours pour d'autres raisons, changer le radiateur notamment). Mais pas évident avec la voiture à l'arrêt, puisque ça cafouille fort à faible ouverture du papillon, et qu'à grande ouverture le moteur va vite s'emballer.

 

Au ralenti avec 12 degrés d'avance à l'allumage y a-t-il de la dépression dans le tuyau allant à l'allumeur?

Il y en a au ralenti (combien ? je n'ai rien pour mesurer la dépression), et davantage (combien ?) quand on ouvre un peu.

 

La capsule a dépression se règle avec une clé 6 pans apparemment. J'ai le même soucis que toi et ma capsule est neuve aussi. Peut être faut il la serrer ou desserer davantage ?

La capsule de ma voiture n'est pas réglable. Ni celle d'origine, ni celle (Standard VC31) de remplacement chez Rockauto. Le manuel d'atelier (pages 9-24 et 9-25) ne mentionne rien de tel.

 

Je découvre (bas de la page 9-24) que l'angle de came change quand l'avance à dépression s'active.

Fichier joint  Vacuum advance.jpg   61.16 Ko   7 Nombre de téléchargements 

 

Cela pourrait-il être la cause de mes soucis ? tests la semaine prochaine, stay tuned ;) .


Ce message a été modifié par Phil - 07 February 2020 - 06:24 AM.

  • 0
Cab '66 289-2V - Mach 1 '73 351-4V
"If it ain't broke, don't fix it - if it ain't work, chrome it"

#10 thor_eyerdhal

thor_eyerdhal

    Trabant killer

  • Modérateurs
  • PipPipPipPipPip
  • 9521 Messages :
  • Gender:Male
  • Location:Maisons Alfort (94)
  • Interests:Aquariophilie, jeux vidéo, moto, voiture, mécanique, tir gros calibre.
  • Mustang:Fastback 68, Bullit, 289, AFR 165 , T5z

Posté 07 February 2020 - 08:22 AM

Effectivement si la richesse est bien réglée et que les papillons sont suffisamment fermés au ralenti, il ne devrait pas y avoir de dépression dans la capsule (sauf si tu l'a branchée sur le piquage inférieur)

 

Ensuite, quand la capsule s'actionne, elle déplace toute la platine de quelque degrés, si le mécanisme est fatigué et a du jeu, il  doit bouger sur plusieurs axes et provoquer des dysfonctionnements.


  • 0
Je suis infesté aussi !!! Image IPB



http://www.turbo.fr/...i-ford-mustang/

Vidéos, principalement axées sur la sonorité :
http://www.youtube.c...pe=videos&uni=3

#11 s.michel

s.michel

    NOS Rider

  • Membres
  • PipPipPipPip
  • 342 Messages :
  • Location:METZ - FRANCE
  • Interests:MOTOS - QUAD -MUSTANG 351 GT CABRIO DE 69
  • Mustang:351 GT DE 69 CABRIO

Posté 07 February 2020 - 10:01 PM

J'ai seulement mesuré avec capsule débranchée.
Capsule branchée, je vais essayer la semaine prochaine (où je me penche dans le compartiment moteur quelques jours pour d'autres raisons, changer le radiateur notamment). Mais pas évident avec la voiture à l'arrêt, puisque ça cafouille fort à faible ouverture du papillon, et qu'à grande ouverture le moteur va vite s'emballer.
 Si il y a de la depression dans le tuyau au ralenti il faut augmenter l'avance et baisser le ralenti.

Il y en a au ralenti (combien ? je n'ai rien pour mesurer la dépression), et davantage (combien ?) quand on ouvre un peu.
 

La capsule de ma voiture n'est pas réglable. Ni celle d'origine, ni celle (Standard VC31) de remplacement chez Rockauto. Le manuel d'atelier (pages 9-24 et 9-25) ne mentionne rien de tel.
 
Je découvre (bas de la page 9-24) que l'angle de came change quand l'avance à dépression s'active.
attachicon.gifVacuum advance.jpg
 
Cela pourrait-il être la cause de mes soucis ? tests la semaine prochaine, stay tuned ;) .


  • 0

#12 s.michel

s.michel

    NOS Rider

  • Membres
  • PipPipPipPip
  • 342 Messages :
  • Location:METZ - FRANCE
  • Interests:MOTOS - QUAD -MUSTANG 351 GT CABRIO DE 69
  • Mustang:351 GT DE 69 CABRIO

Posté 07 February 2020 - 10:05 PM

Si il y a de la depression dans le tuyau au ralenti il faut augmenter l'avance et baisser le ralenti.
  • 0

#13 Phil

Phil

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 3304 Messages :
  • Location:France Hérault (033,34)
  • Interests:Voitures anciennes, surtout Américaines mais pas seulement Mustang
  • Mustang:Cab 1966 - Mach 1 1973

Posté 11 February 2020 - 04:56 PM

Bon c'était bien le symptôme donné par le shop manual : vis platinées usées (un peu rapidement à mon goût, je les avais réglées récemment), l'écartement de l'ordre de 0,5 à 0,7mm passait à près de 1mm lorsque le plateau d'avance était actionné.

Donc re-réglage dans les clous et ça tourne rond.

 

@s.michel et thor : il y a un peu de dépression (en ported, seule prise à dépression de mon carbu) au ralenti, mais beaucoup-beaucoup moins qu'avec le papillon entrouvert.


  • 0
Cab '66 289-2V - Mach 1 '73 351-4V
"If it ain't broke, don't fix it - if it ain't work, chrome it"

#14 s.michel

s.michel

    NOS Rider

  • Membres
  • PipPipPipPip
  • 342 Messages :
  • Location:METZ - FRANCE
  • Interests:MOTOS - QUAD -MUSTANG 351 GT CABRIO DE 69
  • Mustang:351 GT DE 69 CABRIO

Posté 11 February 2020 - 06:45 PM

mais le peu de dépression dans le ported ne modifie pas ton avance d'allumage statique au ralenti?
  • 0

#15 thor_eyerdhal

thor_eyerdhal

    Trabant killer

  • Modérateurs
  • PipPipPipPipPip
  • 9521 Messages :
  • Gender:Male
  • Location:Maisons Alfort (94)
  • Interests:Aquariophilie, jeux vidéo, moto, voiture, mécanique, tir gros calibre.
  • Mustang:Fastback 68, Bullit, 289, AFR 165 , T5z

Posté 12 February 2020 - 08:24 AM

Tout dépend de la dureté du ressort dans la capsule, cela réagira néanmoins plus tôt. Pas très grave mais c'est quand même signe que ton réglage de ralenti n'est pas au top, les papillons devraient être plus bas et la dépression nulle.

Si tu n'y arrive pas sans calage en jouant sur les vis de richesse, ajoute1 ou 2° d'avance statique ;)

 

 

Problème identifié, super!

Si le rupteur s'use prématurément, soit c'est de la camelote madeincorona soit il y a trop d'intensité qui passe dedans (résistance du circuit primaire trop faible)


  • 0
Je suis infesté aussi !!! Image IPB



http://www.turbo.fr/...i-ford-mustang/

Vidéos, principalement axées sur la sonorité :
http://www.youtube.c...pe=videos&uni=3

#16 302GT

302GT

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 1704 Messages :
  • Gender:Male
  • Location:Anderlecht Bruxelles
  • Interests:ma famille , mon auto et mes vrais amis
  • Mustang:fordranchero 71

Posté 13 February 2020 - 02:49 PM

Bonjour Phil, avec ta permission j'ai aussi une question au sujet de ralenti que Thor a évoqué , à 900 tours ( ralenti haut à cause de aac) le mano de dépression indique 8, donc mon ralenti n'est pas au top non plus je suppose?pour palier au trou d'acceleration ds les 1500 tours à l'époque j'avais mis un calibre au dessus de gicleur d'origine (Holley) je suppose que cela joue aussi un rôle d'autant plus que ça pue un peu beaucoup essence ?

Merci pour le retour


  • 0

#17 s.michel

s.michel

    NOS Rider

  • Membres
  • PipPipPipPip
  • 342 Messages :
  • Location:METZ - FRANCE
  • Interests:MOTOS - QUAD -MUSTANG 351 GT CABRIO DE 69
  • Mustang:351 GT DE 69 CABRIO

Posté 13 February 2020 - 03:40 PM

Tout dépend de la dureté du ressort dans la capsule, cela réagira néanmoins plus tôt. Pas très grave mais c'est quand même signe que ton réglage de ralenti n'est pas au top, les papillons devraient être plus bas et la dépression nulle.
Si tu n'y arrive pas sans calage en jouant sur les vis de richesse, ajoute1 ou 2° d'avance statique ;)
 Tout à fait mon cher thor
 
Problème identifié, super!
Si le rupteur s'use prématurément, soit c'est de la camelote madeincorona soit il y a trop d'intensité qui passe dedans (résistance du circuit primaire trop faible)


  • 0

#18 thor_eyerdhal

thor_eyerdhal

    Trabant killer

  • Modérateurs
  • PipPipPipPipPip
  • 9521 Messages :
  • Gender:Male
  • Location:Maisons Alfort (94)
  • Interests:Aquariophilie, jeux vidéo, moto, voiture, mécanique, tir gros calibre.
  • Mustang:Fastback 68, Bullit, 289, AFR 165 , T5z

Posté 13 February 2020 - 10:50 PM

Bonjour Phil, avec ta permission j'ai aussi une question au sujet de ralenti que Thor a évoqué , à 900 tours ( ralenti haut à cause de aac) le mano de dépression indique 8, donc mon ralenti n'est pas au top non plus je suppose?pour palier au trou d'acceleration ds les 1500 tours à l'époque j'avais mis un calibre au dessus de gicleur d'origine (Holley) je suppose que cela joue aussi un rôle d'autant plus que ça pue un peu beaucoup essence ?

Merci pour le retour

Ca serait plus pratique d'ouvrir un nouveau post pour çà ;)


  • 0
Je suis infesté aussi !!! Image IPB



http://www.turbo.fr/...i-ford-mustang/

Vidéos, principalement axées sur la sonorité :
http://www.youtube.c...pe=videos&uni=3

#19 marc_spierk

marc_spierk

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 4124 Messages :
  • Gender:Male
  • Location:athus(belgique)
  • Mustang:coupe 289 de 1966 et shelby gt 500

Posté 05 March 2020 - 01:18 PM

Bon c'était bien le symptôme donné par le shop manual : vis platinées usées (un peu rapidement à mon goût, je les avais réglées récemment), l'écartement de l'ordre de 0,5 à 0,7mm passait à près de 1mm lorsque le plateau d'avance était actionné.

Donc re-réglage dans les clous et ça tourne rond.

 

@s.michel et thor : il y a un peu de dépression (en ported, seule prise à dépression de mon carbu) au ralenti, mais beaucoup-beaucoup moins qu'avec le papillon entrouvert.

Salut phil, pour l’écart des vises c'est pas 0.38 ou 0.40?. 

0.75 pour les bougies.


Ce message a été modifié par marc_spierk - 05 March 2020 - 01:19 PM.

  • 0

#20 Phil

Phil

    Top Fuel

  • Membres
  • PipPipPipPipPip
  • 3304 Messages :
  • Location:France Hérault (033,34)
  • Interests:Voitures anciennes, surtout Américaines mais pas seulement Mustang
  • Mustang:Cab 1966 - Mach 1 1973

Posté 07 March 2020 - 10:48 AM

Si si, normalement environ 0.4 mm (0.015 à 0.017"). Mais l'usure rapide l'avait fait passer à 0.5/0.7, et le plateau d'avance augmentait encore l'écartement, d'où les pertes.

 

 

Pour les électrodes de bougies, ce n'est pas plutôt 0.9 mm (0.035"), nettement plus que sur les Européennes de la même époque avec leurs 0.6 ou 0.7mm ? (et 1.5 mm pour un allumage électronique)


  • 0
Cab '66 289-2V - Mach 1 '73 351-4V
"If it ain't broke, don't fix it - if it ain't work, chrome it"



Ajouter une réponse



  


0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)